Error in Active Directory Operations when Joining ESXi 6 to Active Directory

April 21, 2015 at 12:14 pm Leave a comment

Hi

Recently when I was testing the ESXi 6 on my LAB running on VMware Workstation 11 I faced a nightmare when I tried to join the ESXi to the Active Directory.

As I started troubleshooting I re-assured all the prerequisites are met (such as NTP, DNS resolution) but the problem was haunting me.

As per the VMware guidelines when I tried to restart the lwsmd service via Tech Support Mode it was throwing the below errors

– lwsmd is not fully started

– likewise service manager [failed to set memory reservation] esxi

Then it clicked on me that may be this behaviour could be due to insufficient memory and after increasing the memory voila everything turned out to be working normally.

Advertisements

Entry filed under: VMware. Tags: , , .

How to restore Active Directory Users with Active Directory Recycle bin How to Configure VSphere Update Manager 6.0

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Trackback this post  |  Subscribe to the comments via RSS Feed


Archives

Categories

Follow Hope you like it.. on WordPress.com

Blog Stats

  • 23,405 hits

%d bloggers like this: